The module being installed is not compatible with your host application version

May 7, 2013 at 2:31 PM
i am trying to install this on dnn version 05.05.01 (22) . The documentation states: This version is for DotNetNuke 05.03.02+ i am getting the following error: Failure Install aborted - The module being installed is not compatible with your host application version ( an upgrade is required ).

am i reading something wrong? do i need to use the backported version?

thanks?
Coordinator
May 7, 2013 at 3:19 PM
You are right, that's my mistake. I forgot to change the minimum version on the home page it seems.
I changed it now, thanks for reporting this :-)
And sorry about the hassle..
I think Version 2.2 is the last DNN 5.3 version, you could try that.
May 7, 2013 at 6:10 PM
thanks timo.